
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pacificatribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sale, publishing, commerce, science fiction, caroline barba, travel, jodi guillottei, joan putz, sharp park library" />
<meta name="news_keywords" content="sale, publishing, commerce, science fiction, caroline barba, travel, jodi guillottei, joan putz, sharp park library" />
<meta name="description" content="From tomes about animals to hardcover mysteries, the Friends of the Library" />
<meta name="author" content="Jane Northrop" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Readers turn up for Sharp Park Library book sale" />
<meta property="og:description" content="From tomes about animals to hardcover mysteries, the Friends of the Library" />
<meta property="og:site_name" content="www.pacificatribune.com" />
<meta property="og:section" content="News" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Montserrat:wght@500;600;800&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"367"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Jane Northrop","start_hour":"12","id":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab","app":"editorial","ga_page":"\/news\/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":671},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-178753901-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14139/cc.js?ns=_cc14139" id="LOTCC_14139"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14139.add('tp', 'TNNW');
		_cc14139.add('act', ' User Login');
		_cc14139.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14139.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7547,7543,7546,7544,7558,7545,7598", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'e5f58e96-ec15-11ec-8b19-07ba6fb739ab';
    __tnt.ads.dfp.targeting.k = ["sale","publishing","commerce","science fiction","caroline barba","travel","jodi guillottei","joan putz","sharp park library"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/pacificatribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/pacificatribune.com/news';
            
                gptAdSlots['ad-1922865'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1922865').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1922865'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/pacificatribune.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1922867'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1922867').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1922867'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1922860() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "pacificatribune.com",
            discovery: {
                element: "#evvnt-calendar-1922860",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Pacifica Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fbfbfb","heading_tag":"h2","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1922857"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/pacificatribune.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1922868'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1922868').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1922868'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/pacificatribune.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1922872'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1922872').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1922872'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/pacificatribune.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1922871'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1922871').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1922871'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/pacificatribune.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1922864'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1922864').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1922864'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Readers turn up for Sharp Park Library book sale | News | pacificatribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fbfbfb; } .fixed-nav #main-navigation { background-color: #fbfbfb !important; } #site-top-nav-container, #site-top-nav { background-color: #fbfbfb; } #site-footer-container, #site-footer { background-color: #f1f1f1; color: #0085a5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #0085a5; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fbfbfb; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #0085a5; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pacificatribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Readers turn up for Sharp Park Library book sale | News | pacificatribune.com" href="http://www.pacificatribune.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
                
    <!--Edit these fonts to suit the site design. --><script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('.block-links.pos-bottom a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
        $('.block-links.pos-top a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>');
       
 }); 
 


    

 
 
 
 
</script>














<script type="text/javascript">
var isMobile = false; //initiate as false
// device detection
if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|ipad|iris|kindle|Android|Silk|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent) 
    || /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(navigator.userAgent.substr(0,4))) { 
    isMobile = true;
}



if(isMobile){
function changeGoogleStyles() {
    if(($goog = $('.goog-te-menu-frame').contents().find('body')).length) {
        var stylesHtml = '<style>'+
            '.goog-te-menu2 {'+
                'max-width:100% !important;'+
                'overflow:scroll !important;'+
                'box-sizing:border-box !important;'+
                'height:auto !important;'+
            '}'+
        '</style>';
        $goog.prepend(stylesHtml);
    } else {
        setTimeout(changeGoogleStyles, 50);
    }
}
changeGoogleStyles();
}
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-e5f58e96-ec15-11ec-8b19-07ba6fb739ab  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pacificatribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=367&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Jane+Northrop&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=e5f58e96-ec15-11ec-8b19-07ba6fb739ab&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=671&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-178753901-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14139.add('act', paywallDmpData );_cc14139.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.pacificatribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pacificatribune.com/users/login/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.pacificatribune.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.pacificatribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.pacificatribune.com/users/login/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.pacificatribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.pacificatribune.com%252Fnews%252Freaders-turn-up-for-sharp-park-library-book-sale%252Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7547);
                
                bloxServiceIDs.push(7543);
                
                bloxServiceIDs.push(7546);
                
                bloxServiceIDs.push(7544);
                
                bloxServiceIDs.push(7558);
                
                bloxServiceIDs.push(7545);
                
                bloxServiceIDs.push(7598);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.pacificatribune.com/users/admin/contribute/article/?assetid=e5f58e96-ec15-11ec-8b19-07ba6fb739ab&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.pacificatribune.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pacificatribune.com/tncms/admin/editorial-asset/?edit=e5f58e96-ec15-11ec-8b19-07ba6fb739ab"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1922752" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1922752" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pacificatribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pacificatribune.com/users/login/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pacificatribune.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1922752').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pacificatribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pacificatribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pacificatribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1922752').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.pacificatribune.com/users/logout/" id="user-logout-form-1922752"><input type="hidden" name="referer_url" value="https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1922748" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1922748-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1922748" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1922748" class="site-search-form input-group default normal ">
        <label for="site-search-1922748-term" class="sr-only">Site search</label>
        <input id="site-search-1922748-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1922748-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1922748" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-services ">Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about expand-label">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-pacifica-tribune">Pacifica Tribune</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_board.html"  class="nav-link tnt-section-meet-the-board">Meet the Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_team"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1929927" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary navbar-btn hidden-md hidden-lg" style="margin:8px 15px; text-align:center;">SUBSCRIBE</a></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1922865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1922865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1922865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1927169" class="tncms-block"><style>
.goog-te-menu-frame.skiptranslate {max-width:100%!important;}


</style><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-25306026-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><div id="google_translate_element"></div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1922751" class="tncms-block"><div id="user-controls-1922751" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pacificatribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pacificatribune.com/users/login/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pacificatribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1922751').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pacificatribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pacificatribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pacificatribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1922751').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pacificatribune.com/users/logout/" id="user-logout-form-1922751"><input type="hidden" name="referer_url" value="https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1922753" class="tncms-block"><div id="weather-1922753" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=94019" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">56&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="94019">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1922753" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Half Moon Bay, CA
                                
                                <small>(94019)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. Low around 50F. Winds NW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low around 50F. Winds NW at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 15, 2022 @ 6:35 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=94019"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1922718" class="tncms-block logo-block"><div id="site-logo-1922718" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=640%2C113 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=750%2C132 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=990%2C175 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=1035%2C183 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png?resize=1200%2C212 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/cbe941ee-3af7-11eb-bb03-cb1df08ae257.png 1333w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1275"
            height="225"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1922744" class="tncms-block"><div id="site-logo-1922744" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=640%2C113 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=750%2C132 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=990%2C175 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=1035%2C183 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png?resize=1200%2C212 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/custom/image/d6039046-3bc7-11eb-bb03-8b53c8628238.png 1333w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1275"
            height="225"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1927057" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div><div id="tncms-block-1922747" class="tncms-block header-search"><ul id="site-search-1922747-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1922747" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1922747" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-1922747-term" class="sr-only">Site search</label>
        <input id="site-search-1922747-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1922747-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1922747" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PACIFICATRIBUNE&amp;publisher_url:pacificatribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter_editor"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary-announcement"  href="/place_an_ad/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-request-a-media-kit"  href="/site/forms/online_services/ad/"  tabindex="0" >
                    <span class="nav-label ">Request a Media Kit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-public-notice"  href="https://pacifica.column.us/place"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Public Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-a-public-notice"  href="https://pacifica.column.us/search"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Search a Public Notice</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-0a6359de-ec16-11ec-b163-6b9211204442" class="modal fullscreen in modal-image image-default modal-0a6359de-ec16-11ec-b163-6b9211204442" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Readers browse through books for sale"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0a6359de-ec16-11ec-b163-6b9211204442" data-target=".caption-inner-modal-image-0a6359de-ec16-11ec-b163-6b9211204442">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0a6359de-ec16-11ec-b163-6b9211204442 collapse in"><div class="caption-text"><div class="subscriber-preview"><p class="p1"><strong><em>Readers browse through books for sale</em></strong> <em>at the Friends of the Library book sale at the Sharp Park Library on Friday.</em></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-97088fbc-61a2-11eb-b53d-7b73fc654343-asset-0a6359de-ec16-11ec-b163-6b9211204442" class="tnt-byline asset-byline"  ><a href="https://www.pacificatribune.com/users/profile/Adam%20Pardee">Adam Pardee</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pacificatribune.com%2Freaders-browse-through-books-for-sale%2Fimage_0a6359de-ec16-11ec-b163-6b9211204442.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/readers-browse-through-books-for-sale/image_0a6359de-ec16-11ec-b163-6b9211204442.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a6359de-ec16-11ec-b163-6b9211204442"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Readers%20browse%20through%20books%20for%20sale&url=https%3A%2F%2Fwww.pacificatribune.com%2Freaders-browse-through-books-for-sale%2Fimage_0a6359de-ec16-11ec-b163-6b9211204442.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/readers-browse-through-books-for-sale/image_0a6359de-ec16-11ec-b163-6b9211204442.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a6359de-ec16-11ec-b163-6b9211204442"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pacificatribune.com/readers-browse-through-books-for-sale/image_0a6359de-ec16-11ec-b163-6b9211204442.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/readers-browse-through-books-for-sale/image_0a6359de-ec16-11ec-b163-6b9211204442.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a6359de-ec16-11ec-b163-6b9211204442"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pacificatribune.com/tncms/asset/editorial/0a6359de-ec16-11ec-b163-6b9211204442" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0a6359de-ec16-11ec-b163-6b9211204442"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastside%20News%20Group%2C%20Inc.%5D%20Readers%20browse%20through%20books%20for%20sale&body=https%3A%2F%2Fwww.pacificatribune.com%2Freaders-browse-through-books-for-sale%2Fimage_0a6359de-ec16-11ec-b163-6b9211204442.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0a6359de-ec16-11ec-b163-6b9211204442"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/readers-browse-through-books-for-sale/image_0a6359de-ec16-11ec-b163-6b9211204442.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0a6359de-ec16-11ec-b163-6b9211204442"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0a6359de-ec16-11ec-b163-6b9211204442-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0a6359de-ec16-11ec-b163-6b9211204442" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0a6359de-ec16-11ec-b163-6b9211204442" class="save-list-0a6359de-ec16-11ec-b163-6b9211204442-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0a6359de-ec16-11ec-b163-6b9211204442" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0a6359de-ec16-11ec-b163-6b9211204442 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e5f58e96-ec15-11ec-8b19-07ba6fb739ab" class="asset article-default"  data-url="https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="From tomes about animals to hardcover mysteries, the Friends of the Library "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pacificatribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Readers turn up for Sharp Park Library book sale
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bafd53d8-5bf5-11eb-b540-6f926d709c0a-asset-e5f58e96-ec15-11ec-8b19-07ba6fb739ab" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pacificatribune.com/users/profile/Jane%20Northrop">By Jane Northrop</a></span>
                
                    <div id="author-popup-bafd53d8-5bf5-11eb-b540-6f926d709c0a-asset-e5f58e96-ec15-11ec-8b19-07ba6fb739ab-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bafd53d8-5bf5-11eb-b540-6f926d709c0a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pacificatribune.com/users/profile/Jane%20Northrop" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jane Northrop" src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/avatars/b/af/d53/bafd53d8-5bf5-11eb-b540-6f926d709c0a.5ee7204120f53df6c10d58dbe222851e.png?_dc=1622831622" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pacificatribune.com/users/profile/Jane%20Northrop" rel="author" class="tnt-user-profile-link tnt-user-name">Jane Northrop</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jane@coastsidenewsgroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bafd53d8-5bf5-11eb-b540-6f926d709c0a-asset-e5f58e96-ec15-11ec-8b19-07ba6fb739ab').popover({
                            content: $('#author-popup-bafd53d8-5bf5-11eb-b540-6f926d709c0a-asset-e5f58e96-ec15-11ec-8b19-07ba6fb739ab-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-14T12:12:00-07:00" class="tnt-date asset-date text-muted">
            Jun 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-14T12:12:00-07:00" class="tnt-date asset-date text-muted">Jun 14, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-14T12:12:00-07:00">
    <meta itemprop="datePublished" content="2022-06-14T12:12:00-07:00">
    <meta itemprop="dateModified" content="2022-06-14T12:12:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Readers%20turn%20up%20for%20Sharp%20Park%20Library%20book%20sale&url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pacificatribune.com/tncms/asset/editorial/e5f58e96-ec15-11ec-8b19-07ba6fb739ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastside%20News%20Group%2C%20Inc.%5D%20Readers%20turn%20up%20for%20Sharp%20Park%20Library%20book%20sale&body=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0a6359de-ec16-11ec-b163-6b9211204442" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0a6359de-ec16-11ec-b163-6b9211204442" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/0/a6/0a6359de-ec16-11ec-b163-6b9211204442/62a8ddf8ea9a9.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Readers browse through books for sale"
                        class="img-responsive full tnt-restrict-img-0a6359de-ec16-11ec-b163-6b9211204442 default" />
            </div><style>
                .tnt-restrict-img-0a6359de-ec16-11ec-b163-6b9211204442 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1"><strong><em>Readers browse through books for sale</em></strong> <em>at the Friends of the Library book sale at the Sharp Park Library on Friday.</em></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-97088fbc-61a2-11eb-b53d-7b73fc654343-asset-0a6359de-ec16-11ec-b163-6b9211204442" class="tnt-byline asset-byline"  ><a href="https://www.pacificatribune.com/users/profile/Adam%20Pardee">Adam Pardee</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" data-smart-adunit="/132916964,22677839712/pacificatribune.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Readers%20turn%20up%20for%20Sharp%20Park%20Library%20book%20sale&url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pacificatribune.com/tncms/asset/editorial/e5f58e96-ec15-11ec-8b19-07ba6fb739ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastside%20News%20Group%2C%20Inc.%5D%20Readers%20turn%20up%20for%20Sharp%20Park%20Library%20book%20sale&body=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5f58e96-ec15-11ec-8b19-07ba6fb739ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" class="save-list-e5f58e96-ec15-11ec-8b19-07ba6fb739ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">From tomes about animals to hardcover mysteries, the Friends of the Library</p></div><div class="subscriber-preview"><p class="p4">book sale had something for everyone Friday and Saturday in the community room of the Sharp Park Library.</p></div><div class="subscriber-only"><p class="p5">True crime, sports, religion, children’s books, cookbooks, Hollywood, drama, gardening, education science fiction and travel were just some of the 28 categories. The annual book sale raises money for the library.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p5">Friends of the Library member Caroline Barba said she was very encouraged to see people waiting at the door to be let into the book sale.</p></div><div class="subscriber-only"><p class="p5">“We have more books this time,” she said. “It’s like pre-pandemic times.”</p></div><div class="subscriber-only"><p class="p5">The president of the Friends of the Library, Joan Putz, said on the second hour of the first day that the sale was going well.</p></div><div class="subscriber-only"><p class="p5">“There are a lot of people. We are really selling a lot of books,” she said.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1934945" class="tncms-block"></div></div><div class="subscriber-only"><p class="p5">Book sale customer Jodi Guillottei said she and her children, ages 10 and 12, have been coming to the book sale for many years.</p></div><div class="subscriber-only"><p class="p5">“We look forward to it. We love to collect children’s books. There are lots,” she said. “We love to donate, too. It’s been fun to see what we donated.”</p></div><div class="subscriber-only"><p class="p5">Rebakah Cabral was shopping the tables. “It’s my first time,” she said. “I’ve been collecting books for a long time. This is a good opportunity.”</p></div><div class="subscriber-only"><p class="p5">Alexandre Prisajui found some CDs of interest.</p></div><div class="subscriber-only"><p class="p5">“It’s great. I love Jimmy Witherspoon. He is my favorite musician,” he said. “I am finding lots of music. It’s nice to be here. I love it. I’ve been coming here for 15 years.”</p></div><div class="subscriber-only"><p class="p5">“This is great for the community,” said volunteer Irene Monahan. “I always find lots of books, and I donate them back.” </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Readers%20turn%20up%20for%20Sharp%20Park%20Library%20book%20sale&url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pacificatribune.com/tncms/asset/editorial/e5f58e96-ec15-11ec-8b19-07ba6fb739ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastside%20News%20Group%2C%20Inc.%5D%20Readers%20turn%20up%20for%20Sharp%20Park%20Library%20book%20sale&body=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5f58e96-ec15-11ec-8b19-07ba6fb739ab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5f58e96-ec15-11ec-8b19-07ba6fb739ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" class="save-list-e5f58e96-ec15-11ec-8b19-07ba6fb739ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22sale%22#tncms-source=keyword" class="tag-sale label label-default" data-tncms-track-dmp='search: sale' rel="nofollow">Sale</a>
                </li> <li>
                    <a href="/search/?k=%22publishing%22#tncms-source=keyword" class="tag-publishing label label-default" data-tncms-track-dmp='search: publishing' rel="nofollow">Publishing</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22science%20fiction%22#tncms-source=keyword" class="tag-science-fiction label label-default" data-tncms-track-dmp='search: science-fiction' rel="nofollow">Science Fiction</a>
                </li> <li>
                    <a href="/search/?k=%22caroline%20barba%22#tncms-source=keyword" class="tag-caroline-barba label label-default" data-tncms-track-dmp='search: caroline-barba' rel="nofollow">Caroline Barba</a>
                </li> <li>
                    <a href="/search/?k=%22travel%22#tncms-source=keyword" class="tag-travel label label-default" data-tncms-track-dmp='search: travel' rel="nofollow">Travel</a>
                </li> <li>
                    <a href="/search/?k=%22jodi%20guillottei%22#tncms-source=keyword" class="tag-jodi-guillottei label label-default" data-tncms-track-dmp='search: jodi-guillottei' rel="nofollow">Jodi Guillottei</a>
                </li> <li>
                    <a href="/search/?k=%22joan%20putz%22#tncms-source=keyword" class="tag-joan-putz label label-default" data-tncms-track-dmp='search: joan-putz' rel="nofollow">Joan Putz</a>
                </li> <li>
                    <a href="/search/?k=%22sharp%20park%20library%22#tncms-source=keyword" class="tag-sharp-park-library label label-default" data-tncms-track-dmp='search: sharp-park-library' rel="nofollow">Sharp Park Library</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bafd53d8-5bf5-11eb-b540-6f926d709c0a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pacificatribune.com/users/profile/Jane%20Northrop" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jane Northrop" src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/avatars/b/af/d53/bafd53d8-5bf5-11eb-b540-6f926d709c0a.5ee7204120f53df6c10d58dbe222851e.png?_dc=1622831622" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pacificatribune.com/users/profile/Jane%20Northrop" rel="author" class="tnt-user-profile-link tnt-user-name">Jane Northrop</a>
                                </h4>
                                    <p class="card-about">Jane Northrop has covered Pacifica for the Pacifica Tribune since 1996. She has won first place John Swett Awards from the California Teachers Association for her coverage of education. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jane@coastsidenewsgroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bafd53d8-5bf5-11eb-b540-6f926d709c0a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bafd53d8-5bf5-11eb-b540-6f926d709c0a&amp;s=start_time&amp;sd=desc" data-subject="Jane Northrop" data-description="Whenever Jane Northrop posts new content, you'll get an email delivered to your inbox with a link." data-name="Jane Northrop notification" data-author-id="bafd53d8-5bf5-11eb-b540-6f926d709c0a" data-user-url="https://www.pacificatribune.com/users/">
        <i class="fas tnt-star"></i> Follow Jane Northrop
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.pacificatribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.pacificatribune.com/users/login/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.pacificatribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e5f58e96-ec15-11ec-8b19-07ba6fb739ab" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.pacificatribune.com/users/login/?referer_url=https%3A%2F%2Fwww.pacificatribune.com%2Fnews%2Freaders-turn-up-for-sharp-park-library-book-sale%2Farticle_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1977298" class="tncms-block"><section id="block-1977298" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1977298 ">
        <div class="block-title-inner">
            <h3>
                
                More Stories
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-812717b6-d633-11ec-8a66-d77b24277b68" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-812717b6-d633-11ec-8a66-d77b24277b68 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dead-diseased-trees-coming-down-in-vallemar-to-ease-danger/article_812717b6-d633-11ec-8a66-d77b24277b68.html" class="tnt-asset-link"  aria-label="Dead, diseased trees coming down in Vallemar to ease danger">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dead, diseased trees coming down in Vallemar to ease danger"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/a/34/a3498ef0-d633-11ec-b20a-731b927bc053/628426bbc9a75.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/dead-diseased-trees-coming-down-in-vallemar-to-ease-danger/article_812717b6-d633-11ec-8a66-d77b24277b68.html" class="tnt-asset-link" aria-label="Dead, diseased trees coming down in Vallemar to ease danger">
        

        
            Dead, diseased trees coming down in Vallemar to ease danger</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-bafd53d8-5bf5-11eb-b540-6f926d709c0a-asset-812717b6-d633-11ec-8a66-d77b24277b68" class="tnt-byline asset-byline"  >By Jane Northrop</span>
                </li><li class="card-date">
        <time datetime="2022-05-17T15:48:00-07:00" class="tnt-date asset-date text-muted">May 17, 2022</time></li><li class="card-comment-count"><a href="/news/dead-diseased-trees-coming-down-in-vallemar-to-ease-danger/article_812717b6-d633-11ec-8a66-d77b24277b68.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The city of Pacifica arborist has recommended dead and diseased trees in Vallemar and Cattle Hill be cut down. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-12c3f17c-d633-11ec-9be9-df8cdfd6f2dd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12c3f17c-d633-11ec-9be9-df8cdfd6f2dd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/parents-hear-financial-struggles-of-boys-and-girls-club/article_12c3f17c-d633-11ec-9be9-df8cdfd6f2dd.html" class="tnt-asset-link"  aria-label="Parents hear financial struggles of Boys and Girls Club">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Parents hear financial struggles of Boys and Girls Club"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/4/0e/40ef99e8-d633-11ec-a1d0-2f7799366f3b/628426366e018.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/parents-hear-financial-struggles-of-boys-and-girls-club/article_12c3f17c-d633-11ec-9be9-df8cdfd6f2dd.html" class="tnt-asset-link" aria-label="Parents hear financial struggles of Boys and Girls Club">
        

        
            Parents hear financial struggles of Boys and Girls Club</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-bafd53d8-5bf5-11eb-b540-6f926d709c0a-asset-12c3f17c-d633-11ec-9be9-df8cdfd6f2dd" class="tnt-byline asset-byline"  >By Jane Northrop</span>
                </li><li class="card-date">
        <time datetime="2022-05-17T15:45:00-07:00" class="tnt-date asset-date text-muted">May 17, 2022</time></li><li class="card-comment-count"><a href="/news/parents-hear-financial-struggles-of-boys-and-girls-club/article_12c3f17c-d633-11ec-9be9-df8cdfd6f2dd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Pacifica clubhouses run by the Boys and Girls Club are not closing after all. That statement was a relief to many parents at a meeting held on Monday night. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-334ee510-d628-11ec-8aff-2b3cc3871aa6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lodge-donates-for-4-h-shed/article_334ee510-d628-11ec-8aff-2b3cc3871aa6.html" class="tnt-asset-link" aria-label="Lodge donates for 4-H shed">
        

        
            Lodge donates for 4-H shed</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-17T14:28:43-07:00" class="tnt-date tnt-update-old asset-date text-muted">May 17, 2022</time>
    </li><li class="card-comment-count"><a href="/news/lodge-donates-for-4-h-shed/article_334ee510-d628-11ec-8aff-2b3cc3871aa6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On Friday, Pacifica 4-H was invited to receive a check from the Pacifica Moose Lodge for $1,500. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-0f26032e-d61b-11ec-b884-5b36e14f8d03" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f26032e-d61b-11ec-b884-5b36e14f8d03 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pacifica-police-officer-honored-for-life-saving-work-amid-crisis/article_0f26032e-d61b-11ec-b884-5b36e14f8d03.html" class="tnt-asset-link"  aria-label="Pacifica police officer honored for life-saving work amid crisis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pacifica police officer honored for life-saving work amid crisis"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/a0/2a0ceb8a-d61b-11ec-8038-f75912965af2/6283fda8850c2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pacifica-police-officer-honored-for-life-saving-work-amid-crisis/article_0f26032e-d61b-11ec-b884-5b36e14f8d03.html" class="tnt-asset-link" aria-label="Pacifica police officer honored for life-saving work amid crisis">
        

        
            Pacifica police officer honored for life-saving work amid crisis</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">From staff reports</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-19T12:57:40-07:00" class="tnt-date tnt-update-old asset-date text-muted">May 19, 2022</time>
    </li><li class="card-comment-count"><a href="/news/pacifica-police-officer-honored-for-life-saving-work-amid-crisis/article_0f26032e-d61b-11ec-b884-5b36e14f8d03.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Officer Matthew Sheedy received an award for his lifesaving service from the Pacifica Police Department and Pacifica City Council at the May 9 City Council meeting. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-53d5d81e-d61b-11ec-9c1a-9306e9152e18" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/2-new-schools-opening-on-san-mateo-county-coast/article_53d5d81e-d61b-11ec-9c1a-9306e9152e18.html" class="tnt-asset-link" aria-label="2 new schools opening on San Mateo County coast">
        

        
            2 new schools opening on San Mateo County coast</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-b709dc2a-53a6-11ec-ac0b-6b1eceb35a26-asset-53d5d81e-d61b-11ec-9c1a-9306e9152e18" class="tnt-byline asset-byline"  >By Peter Tokofsky</span>
                </li><li class="card-date">
        <time datetime="2022-05-17T12:55:00-07:00" class="tnt-date asset-date text-muted">May 17, 2022</time></li><li class="card-comment-count"><a href="/news/2-new-schools-opening-on-san-mateo-county-coast/article_53d5d81e-d61b-11ec-9c1a-9306e9152e18.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“We hope we can start a revolution,” says Claire Rietmann-Grout, co-founder of the Coastside Leadership Academy, a new girls school opening in Moss Beach. According to its mission statement, the CLA will rely on nature as a guide and use a balance of movement, play, curiosity and rest to pro&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-f20bf118-d61a-11ec-818e-478f1090722e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/judge-issues-arrest-warrant-for-car-thief/article_f20bf118-d61a-11ec-818e-478f1090722e.html" class="tnt-asset-link" aria-label="Judge issues arrest warrant for car thief">
        

        
            Judge issues arrest warrant for car thief</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-17T12:52:00-07:00" class="tnt-date asset-date text-muted">May 17, 2022</time></li><li class="card-comment-count"><a href="/news/judge-issues-arrest-warrant-for-car-thief/article_f20bf118-d61a-11ec-818e-478f1090722e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Prosecutors have issued an arrest warrant for a man who tried to evade Pacifica police and rolled a stolen car on a Highway 1 offramp in March.  </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-c4fbb574-d614-11ec-9228-ab507e926e17" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c4fbb574-d614-11ec-9228-ab507e926e17 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/student-volunteers-plan-first-prom-since-2019/article_c4fbb574-d614-11ec-9228-ab507e926e17.html" class="tnt-asset-link"  aria-label="Student volunteers plan first prom since 2019">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Student volunteers plan first prom since 2019"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/e/a6/ea610620-d614-11ec-a52b-c764fce5ff8c/6283f32741d83.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/student-volunteers-plan-first-prom-since-2019/article_c4fbb574-d614-11ec-9228-ab507e926e17.html" class="tnt-asset-link" aria-label="Student volunteers plan first prom since 2019">
        

        
            Student volunteers plan first prom since 2019</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-f6716310-9d3f-11eb-8ff0-134039e2fb07-asset-c4fbb574-d614-11ec-9228-ab507e926e17" class="tnt-byline asset-byline"  >By Emma Spaeth</span>
                </li><li class="card-date">
        <time datetime="2022-05-17T12:08:00-07:00" class="tnt-date asset-date text-muted">May 17, 2022</time></li><li class="card-comment-count"><a href="/news/student-volunteers-plan-first-prom-since-2019/article_c4fbb574-d614-11ec-9228-ab507e926e17.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The fairy lights were twinkling and a wall of windows looked out on the San Francisco Bay as the Oceana High School prom committee and representatives of student government set up for Saturday's prom.  </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-a3ad8e8a-d612-11ec-bb92-f30dedbfbb5d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a3ad8e8a-d612-11ec-bb92-f30dedbfbb5d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pacifica-school-district-honors-important-volunteers/article_a3ad8e8a-d612-11ec-bb92-f30dedbfbb5d.html" class="tnt-asset-link"  aria-label="Pacifica School District honors important volunteers">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+10</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pacifica School District honors important volunteers"
                            class="img-responsive lazyload full default"
                            width="233"
                            height="131"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/c/52/c52409b8-d612-11ec-bcac-0b22c5cf8386/6283efa58c666.image.png?crop=233%2C131%2C0%2C97&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/c/52/c52409b8-d612-11ec-bcac-0b22c5cf8386/6283efa58c666.image.png?crop=233%2C131%2C0%2C97&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/c/52/c52409b8-d612-11ec-bcac-0b22c5cf8386/6283efa58c666.image.png?crop=233%2C131%2C0%2C97&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/c/52/c52409b8-d612-11ec-bcac-0b22c5cf8386/6283efa58c666.image.png?crop=233%2C131%2C0%2C97&resize=233%2C131&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pacifica-school-district-honors-important-volunteers/article_a3ad8e8a-d612-11ec-bb92-f30dedbfbb5d.html" class="tnt-asset-link" aria-label="Pacifica School District honors important volunteers">
        

        
            Pacifica School District honors important volunteers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">From staff reports</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-17T12:08:34-07:00" class="tnt-date tnt-update-old asset-date text-muted">May 17, 2022</time>
    </li><li class="card-comment-count"><a href="/news/pacifica-school-district-honors-important-volunteers/article_a3ad8e8a-d612-11ec-bb92-f30dedbfbb5d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Elna Flynn Award winners from Pacifica School District have all volunteered countless hours. The award is named after a grandmother who volunteered at Portola School, formerly part of the Pacifica School District, now part of San Bruno Park School District. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-fdd863ea-d60c-11ec-b084-272c1e4d9432" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fdd863ea-d60c-11ec-b084-272c1e4d9432 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pacifican-earns-college-award-for-research-project/article_fdd863ea-d60c-11ec-b084-272c1e4d9432.html" class="tnt-asset-link"  aria-label="Pacifican earns college award for research project">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pacifican earns college award for research project"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/content/tncms/assets/v3/editorial/2/43/2439fa26-d60d-11ec-9955-53595129de7f/6283e63480111.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/pacifican-earns-college-award-for-research-project/article_fdd863ea-d60c-11ec-b084-272c1e4d9432.html" class="tnt-asset-link" aria-label="Pacifican earns college award for research project">
        

        
            Pacifican earns college award for research project</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Eileen Campbell, Staff writer</span></li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-18T15:42:48-07:00" class="tnt-date tnt-update-old asset-date text-muted">May 18, 2022</time>
    </li><li class="card-comment-count"><a href="/news/pacifican-earns-college-award-for-research-project/article_fdd863ea-d60c-11ec-b084-272c1e4d9432.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The encouragement of a Skyline College art teacher set Pacifica resident Katie McGee on a path that has resulted in her being given the 2022 Outstanding Undergraduate Research Award from the College of Social and Behavioral Sciences at the University of Arizona. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1977298-e15a7f04-d2fc-11ec-8b7d-23df7fe83368" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/health-officers-urge-indoor-masks/article_e15a7f04-d2fc-11ec-8b7d-23df7fe83368.html" class="tnt-asset-link" aria-label="Health officers urge indoor masks">
        

        
            Health officers urge indoor masks</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">From staff reports</span></li><li class="card-date">
        <time datetime="2022-05-13T13:40:00-07:00" class="tnt-date asset-date text-muted">May 13, 2022</time></li><li class="card-comment-count"><a href="/news/health-officers-urge-indoor-masks/article_e15a7f04-d2fc-11ec-8b7d-23df7fe83368.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Citing a “new swell” of COVID cases and hospitalizations in the region, 12 Bay Area county health officers issued a joint release on Friday urging renewed vigilance and that residents wear masks indoors. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1929983" class="tncms-block"><section id="block-1929983" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1929983 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1929983" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1929983" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1922867" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1922867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1922867');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1922860" class="tncms-block"><section id="block-1922860" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1922860 ">
        <div class="block-title-inner">
            <h2>
                
                Local Events
                
            </h2>
        </div>
    </div></div><div id="evvnt-calendar-1922860"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1922860();"></script></section></div><div id="tncms-block-1922857" class="tncms-block title-line"><section id="block-1922857" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1922857 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1922857"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-40 ">
                                
                                    <input class="mailinglist-id-1922857" type="checkbox" name="list_id[]" value="c169fb28-5528-11eb-ae08-831581dfa1d7" data-name="Pacifica Tribune Weekly Newsletter" title="Pacifica Tribune Weekly Newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Pacifica Tribune Weekly Newsletter</h4>
                                    
                                        <p>Stay informed with the newest Pacifica Tribune headlines, breaking news, traffic alerts, and contest information weekly.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1922857" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.pacificatribune.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1922868" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1922868" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1922868');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1926774" class="tncms-block"><section id="block-1926774" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light ">
                            Become an Advocate today!
                        </div>
                    
                    
                        <p class="text light ">
                            Receive full access to Pacifica Tribune all day, everyday.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.pacificatribune.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-default  ">Subscribe!</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1922872" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1922872" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1922872');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1922871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1922871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1922871');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1922864" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1922864" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1922864');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1922740" class="tncms-block"><section id="block-1922740" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1922740 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1922710" class="tncms-block"><section id="block-1922710" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1922710 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-services"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Other Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PACIFICATRIBUNE&amp;publisher_url:pacificatribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1922742" class="tncms-block"><section id="block-1922742" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1922742 ">
        <div class="block-title-inner">
            <h4>
                
                Pacifica Tribune
                
            </h4>
        </div>
    </div></div><address>
    <strong>PacificaTribune.com</strong><br>
    714 Kelly Avenue<br>
    Half Moon Bay, CA 94019
    <br>
    
        <strong>Phone:</strong> 650-726-4424<br>
        <strong>Email:</strong> <a href="mailto:customerservice@coastsidenewsgroup.com">customerservice@coastsidenewsgroup.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1922714" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1922714"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Coastside News Group, Inc.</a>, 714 Kelly Avenue Half Moon Bay, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e5f58e96-ec15-11ec-8b19-07ba6fb739ab")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14139.add('act', dmpData);_cc14139.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["sale", "publishing", "commerce", "science fiction", "caroline barba", "travel", "jodi guillottei", "joan putz", "sharp park library"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1922748'),
            query_input = d.getElementById('site-search-1922748-term'),
            search_dropdown = d.getElementById('site-search-1922748-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1922748 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1922753').click(function(e){
                                        $('#weather-1922753 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1922747'),
            query_input = d.getElementById('site-search-1922747-term'),
            search_dropdown = d.getElementById('site-search-1922747-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1922747 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-e5f58e96-ec15-11ec-8b19-07ba6fb739ab");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.pacificatribune.com/news/readers-turn-up-for-sharp-park-library-book-sale/article_e5f58e96-ec15-11ec-8b19-07ba6fb739ab.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14139.add('act', mailListData);_cc14139.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pacificatribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14139.add('act', serviceData);_cc14139.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14139.add('act', dmpData);_cc14139.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>